Waystar SFTP File Transfer connectivity is operational.
Posted Dec 22, 2025 - 16:05 EST
Monitoring
Reason for Notice: Waystar is currently investigating connectivity issues with SFTP File Transfer.
What should you expect: FTP Services under sshftp.waystar.com and sshftp.zirmed.com are experiencing intermittent issues when sending and receiving files. Error messages include "Connection Refused" or "Could not send".
Action Required by Customer: No action is required at this time.
Posted Dec 22, 2025 - 14:07 EST
This incident affected: Overall Platform and Waystar Portal Login.