Waystar Real Time Eligibility Issue

Incident Report for Waystar System Status Check

Resolved

This incident has been resolved. We apologize for any disruption this may have caused to your daily workflow and sincerely appreciate your patience while we worked to resolve the issue.
Posted May 05, 2026 - 11:04 EDT

Monitoring

Reason for Notice:
Real Time Eligibility transactions are processing as expected again.

Action Taken by Waystar:
We are actively monitoring. You may reprocess transactions that did not receive a response or that resulted in errors.

Action Required by Client:
None at this time. We apologize for any inconvenience this has caused in your daily workflow. You may follow this page for updates. If you have additional questions please open a case in Waystar's Support and Training Center.
Posted May 05, 2026 - 09:43 EDT

Investigating

Reason for Notice:
Waystar is currently experiencing a processing delay in Eligibility causing response times to be longer than usual, no response to return at all or an increase in errors. This specific incident is primarily impacting clients that are using a TCP/IP connection and/or integration using HL7 messages.

Action Taken by Waystar:
We are working diligently to identify the issue. Once we learn more we will let you know if you need to re-process the transactions that have already been sent or if they are going to process automatically once the delay is resolved.

Action Required by Client:
None at this time. We apologize for any inconvenience this has caused in your daily workflow. You may follow this page for updates. If you have additional questions please open a case in Waystar's Support and Training Center.
Posted May 05, 2026 - 09:29 EDT
This incident affected: Financial Clearance & Patient Access (Enterprise Eligibility).