This incident has been resolved. You may experience some delays as we work through the remaining backlog of transactions. We apologize for any disruption this may have caused to your daily workflow and sincerely appreciate your patience while we worked to resolve the issue.
Posted May 01, 2026 - 11:18 EDT
Monitoring
This incident has been resolved. You may experience some delays as we work through the remaining backlog of transactions. We apologize for any disruption this may have caused to your daily workflow and sincerely appreciate your patience while we worked to resolve the issue.
Posted May 01, 2026 - 09:42 EDT
Investigating
Waystar RTE Eligibility experienced an interruption earlier today. The issue has been identified, and our teams are actively working to restore full service as quickly as possible.
During this time, you may notice a brief delay in eligibility responses as systems recover and process queued requests. We appreciate your patience and will continue to provide updates as progress is made.
Action Required by Client: None at this time. We apologize for any inconvenience this has caused in your daily workflow. You may follow this page for updates. If you have additional questions please open a case in Waystar's Support and Training Center.