Our upstream vendor has deployed a fix to prevent additional connection errors. Payments are now processing normally.
Posted Feb 06, 2026 - 14:39 EST
Monitoring
Our upstream vendor has deployed a fix to prevent additional connection errors. Both their engineering team and ours are continuing to monitor the situation. Payments are now processing normally.
Posted Feb 06, 2026 - 13:43 EST
Identified
Our upstream vendor has deployed a fix to prevent additional connection errors. Both their engineering team and ours are continuing to monitor the situation.
This is impacting ACH/eCheck Payments, as well and payments processed via Web Entry and Ingenico Lane Devices.
Pax Devices seem to be unimpacted at this time.
Posted Feb 06, 2026 - 11:46 EST
Update
One of our upstream vendors is investigating an issue processing payments. We have identified that currently this is impacting ACH/eCheck Payments, as well and payments processed via Web Entry and Ingenico Lane Devices.
Pax Devices seem to be unimpacted at this time.
Posted Feb 06, 2026 - 11:23 EST
Investigating
We are currently investigating an issue with a downstream vendor that is causing connectivity issues with our credit card terminals. We are seeing some devices unable to connect and payments declining.
PatientWallet payments are not impact at this time.
Posted Feb 06, 2026 - 11:05 EST
This incident affected: Patient Payments (Provider Payments Portal, Payment Processing).