Eligibility - High Medicare Errors

Incident Report for Waystar System Status Check

Resolved

This incident has been resolved.
Posted Jun 26, 2026 - 08:59 EDT

Monitoring

Update:
The rule has been deployed to automatically remove middle name/initial values. We are currently monitoring.


Action Required by Client:
No action is required at this time.
Posted Jun 25, 2026 - 16:54 EDT

Identified

Update:
Further investigation has determined that the elevated Medicare eligibility errors are related to how certain eligibility transactions are being submitted. Eligibility inquiries that include a middle name or middle initial will be rejected.

Current Status:
We are implementing a rule to automatically remove middle name/initial values to prevent these errors.

Action Required by Client:
No action is required at this time. We will post an update when the rule has been deployed.
Posted Jun 25, 2026 - 13:02 EDT

Investigating

Reason for Notice:
We are currently seeing elevated eligibility errors with Medicare. Medicare made some requirement changes that are impacting our inquiries.

Action Taken by Waystar:
We are actively working with CMS to resolve. We'll provide an update as we learn more.

Action Required by Client:
None at this time. We apologize for any inconvenience this has caused in your daily workflow.
Posted Jun 25, 2026 - 11:21 EDT
This incident affected: Financial Clearance & Patient Access (Waystar Eligibility, Enterprise Eligibility, Medicare Eligibility (former eSolutions), Dorado (former eSolutions)).