Waystar RTE (Real Time Eligibility) Issues

Incident Report for Waystar System Status Check

Resolved

This issue is now resolved.
Posted Nov 13, 2025 - 20:36 EST

Investigating

Waystar has identified an issue causing 100% errors with our Real Time Eligibility (RTE) service. Our teams are investigating, and we will provide more information as we work to resolve these issues.
Posted Nov 13, 2025 - 20:13 EST
This incident affected: Financial Clearance & Patient Access (Waystar Eligibility, Enterprise Eligibility).