Patient Payment- ACH Potential Disbursement Delay

Incident Report for Waystar System Status Check

Resolved

Update: The Federal Reserve has resolved their ACH Service. We can confirm we do not expect any additional potential file or disbursement delays. If you do experience any issues, please submit a support case through the Waystar Support and Training Center.
Posted Mar 03, 2026 - 16:25 EST

Monitoring

Update: The Federal Reserve has resolved their ACH Service. We are confirming we do not expect any additional potential file or disbursement delays. Once we have that information, we will provide a final update.
Posted Mar 03, 2026 - 14:13 EST

Investigating

We are currently experiencing a delay in ACH processing due to an issue at the Federal Reserve. The Federal Reserve has temporarily taken their application offline while they work to resolve the issue.
As a result, today’s ACH disbursements, which includes transactions from 2/27-3/1, may be delayed, including the distribution and settlement of files scheduled for today. File distribution for today’s future‑dated ACH payments may also be impacted.
We are actively monitoring the situation and will provide updates as more information becomes available.

If you have any questions or concerns please open a case in the Waystar Support and Training Center.
Posted Mar 03, 2026 - 12:50 EST
This incident affected: Patient Payments (Payment Processing).