We identified an upstream issue that was causing the errors in address verification. We are no longer seeing the high frequency of these errors. Our teams are continuing to monitor performance to ensure stability. We will provide updates here if conditions change.
Posted Jan 07, 2026 - 13:34 EST
Update
We are continuing to investigate the issue.
Posted Jan 07, 2026 - 12:22 EST
Investigating
Waystar has identified an issue causing errors with our Address Verification product within Real Time Eligibility. Our teams are investigating and will provide more information as we work to resolve the issue.
Posted Jan 07, 2026 - 11:44 EST
This incident affected: Financial Clearance & Patient Access (Enterprise Eligibility).