Transactions Issues

Incident Report for Waystar System Status Check

Resolved

The issue affecting credit card processing was determined to be related to an outage reported by an upstream vendor.

The vendor has implemented corrective actions and has closed their incident. Based on our monitoring, payment processing has returned to normal operation across impacted payment channels.

We will continue to monitor the environment, but no further impact is expected at this time. We appreciate your patience while this issue was investigated and resolved.
Posted Jul 06, 2026 - 13:50 EDT

Monitoring

We have identified that the issue affecting credit card processing was related to an outage reported by an upstream vendor.

Based on current monitoring, payment processing has returned to normal operation across supported payment channels. The vendor's mitigation efforts remain in progress, and we continue to monitor transaction activity closely to ensure service stability.

While we are no longer observing widespread processing issues, we will continue to monitor the situation and provide additional updates if conditions change.
Posted Jul 06, 2026 - 11:53 EDT

Update

We have identified that the issue affecting credit card processing through Lane, Bluefin, and Pax devices is related to an outage reported by an upstream vendor.

The vendor has implemented mitigation efforts, and we are beginning to see transaction processing recover. Based on current monitoring, successful transactions are being observed across Bluefin, Pax, Guest Pay, Mobile Pay, and stored card payment methods.

Customers using Lane devices may continue to experience transaction failures while mitigation efforts remain in progress.

We are actively engaged with the vendor and closely monitoring the effectiveness of these mitigation efforts. Additional updates will be provided as more information becomes available.
Posted Jul 06, 2026 - 11:17 EDT

Update

We have identified that the issue affecting credit card processing through Lane, Bluefin, and Pax devices is related to an outage reported by an upstream vendor.

The vendor has implemented mitigation efforts and, based on current monitoring, we are beginning to see some transactions process successfully. However, customers may continue to experience intermittent transaction failures, including with card-present credit card transactions.

We continue to observe successful transactions across multiple payment channels, though we cannot confirm that any payment method is fully unaffected at this time.

We are actively engaged with the vendor and monitoring the effectiveness of their mitigation efforts. Additional updates will be provided as more information becomes available.
Posted Jul 06, 2026 - 10:58 EDT

Identified

We have identified that the issue affecting credit card processing through Lane, Bluefin, and Pax devices is related to an outage reported by an upstream vendor.

Customers may be unable to process card-present credit card transactions at this time.

Based on current observations, some Guest Pay, Mobile Pay, and stored card transactions continue to process successfully; however, customers may still experience transaction failures.

We are actively engaged with the vendor and monitoring their progress toward resolution. Additional updates will be provided as more information becomes available.
Posted Jul 06, 2026 - 09:53 EDT

Update

We are investigating an issue affecting credit card processing across all credit card device types (Lane, Bluefin, and Pax). Customers may be unable to process card-present credit card transactions at this time. Guest Pay transactions, Mobile Pay transactions, and transactions using stored card information continue to process successfully. Our teams are actively investigating the issue and working toward resolution. Additional updates will be provided as they become available.
Posted Jul 06, 2026 - 09:38 EDT

Update

We are investigating an issue affecting credit card processing across all credit card device types (Lane, Bluefin, and Pax). Customers may be unable to process card-present credit card transactions at this time. Stored card transactions continue to process successfully. Our teams are actively investigating the issue and working toward resolution. Additional updates will be provided as they become available.
Posted Jul 06, 2026 - 09:20 EDT

Investigating

We are currently investigating an increase in payments not fully completing. We are seeing that payments are starting the payment process but do not fully complete. We have also found that these are not showing in Waystar.

We will provide updates as we have them.
Posted Jul 06, 2026 - 09:06 EDT
This incident affected: Patient Payments (Provider Payments Portal, Payment Processing, Epic Integrated APIs).