Auth Accelerate: Evicore writebacks down

Incident Report for Waystar System Status Check

Resolved

Evicore writeback has been restored. Any missing transactions will be re-sent by Evicore. No additional action needed. Thank you for your patience on this issue.
Posted Sep 04, 2026 - 11:05 EDT

Identified

Hello,

We are currently experiencing issues receiving writebacks for the status of Auth Accelerate requests to Evicore. We are working directly with Evicore to resolve the issues as quickly as possible.
Posted Sep 04, 2026 - 09:09 EDT
This incident affected: Financial Clearance & Patient Access (Prior Authorization).