Intermittent Payment Declines

Incident Report for Waystar System Status Check

Resolved

We are continuing to investigate an increase in declined payments. Our reporting is showing that this impacted a very small number of attempted transactions, and will look like a typical decline.

This issue has been resolved. If a payment declines, please have the patient contact their financial institution.
Posted Nov 13, 2025 - 09:56 EST

Monitoring

We are continuing to investigate an increase in declined payments. Our reporting is showing that it is impacting a very small number of attempted transactions, and will look like a typical decline. Currently, this issue seems to have been resolved. If you have a declined payment, please have the patient contact their financial institution.
Posted Nov 12, 2025 - 13:25 EST

Update

We are currently investigating an increase in declined payments. Our reporting is showing that it is impacting a very small number of attempted transactions, and will look like a typical decline.

If you are processing a payment and get an error or decline, we recommend trying to reprocess it.
Posted Nov 12, 2025 - 11:02 EST

Investigating

We are currently investigating an increase in declined payments. If you are processing a payment and get an error or decline, we recommend trying to reprocess it.
Posted Nov 12, 2025 - 10:55 EST
This incident affected: Patient Payments (PatientWallet & PatientNotebook, Provider Payments Portal, Payment Processing, Epic Integrated APIs).