Eligibility - Intermittent Processing Issues & Inquiries Failing for Enrollment

Incident Report for Waystar System Status Check

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 12:29 EDT

Investigating

Reason for Notice:
Waystar Technology Team is currently researching why Eligibility inquiries are processing slower than normal, and/or failing for Enrollment.

Action Taken by Waystar:
We are working diligently to research the issue.

Action Required by Client:
None at this time. We apologize for any inconvenience this has caused in your daily workflow.
Posted Aug 05, 2026 - 11:15 EDT
This incident affected: Financial Clearance & Patient Access (Waystar Eligibility).