Intermittent Login Issues and Server Errors

Incident Report for Waystar System Status Check

Resolved

The issue affecting intermittent login access and server error messages within the Waystar Platform has been resolved. We are continuing to monitor the platform to ensure ongoing stability. We apologize for the disruption and appreciate your patience.
Posted Sep 22, 2026 - 09:37 EDT

Investigating

We are currently investigating an issue affecting the Waystar Platform. Some users may experience intermittent login failures, difficulty accessing the platform, or server error messages. Our teams are actively working to identify the root cause and restore normal service as quickly as possible. We will provide additional updates as more information becomes available.
Posted Sep 22, 2026 - 08:21 EDT
This incident affected: Overall Platform and Waystar Portal Login.