Invalid Diagnosis Codes

Incident Report for Waystar System Status Check

Resolved

This incident has been resolved.
Posted Jun 26, 2026 - 11:05 EDT

Investigating

Issue Identified:
We’re currently experiencing an issue with Real-Time Authorizations where some clients may receive an invalid diagnosis code error.

Current Status:
Our technical teams are actively investigating the root cause and working to resolve the issue as quickly as possible.

Next Update:
We will provide an update as soon as more information becomes available or the issue is resolved.
Posted Jun 26, 2026 - 09:18 EDT
This incident affected: Financial Clearance & Patient Access (Prior Authorization).