Waystar Proactive Alerts- Eligibility Outage or Slowness- TCP/IP

Incident Report for Waystar System Status Check

Resolved

The issue is resolved and processing is back to normal.
Posted Jan 01, 2026 - 12:13 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 01, 2026 - 12:12 EST

Update

Engineering has begun resolving the issue and are observing 271 responses return to providers. We anticipate normal processing shortly.
Posted Jan 01, 2026 - 10:16 EST

Identified

This is a Waystar Proactive Alert to notify you of an outage or Waystar defect that may impact your account.

Reason for Notice:
Waystar is currently experiencing a processing delay in Eligibility causing response times to be longer than usual. This specific incident is primarily impacting clients that are using a TCP/IP connection and/or integration using HL7 messages.

Action Taken by Waystar:
We are working diligently to resolve the issue and will be monitoring batches to ensure they process as expected.

Action Required by Client:
None at this time. We apologize for any inconvenience this has caused in your daily workflow. You may follow this page for updates. If you have additional questions please open a case in Waystar's Support and Training Center.
Posted Jan 01, 2026 - 09:37 EST
This incident affected: Financial Clearance & Patient Access (Enterprise Eligibility).