Eligibility - Intermittent API Slowness and Response Times

Incident Report for Waystar System Status Check

Resolved

This incident has been resolved.
Posted 6 days ago. Apr 03, 2025 - 12:11 EDT

Update

We are continuing to investigate this issue.
Posted 6 days ago. Apr 03, 2025 - 12:11 EDT

Update

We are continuing to investigate this issue.
Posted 7 days ago. Apr 02, 2025 - 12:11 EDT

Investigating

Reason for Notice:
Waystar Technology Team has identified and currently researching the root-cause for Eligibility API slowness.

Action Taken by Waystar:
We are working diligently to research the issue.

Action Required by Client:
None at this time. We apologize for any inconvenience this has caused in your daily workflow.
Posted 7 days ago. Apr 02, 2025 - 12:11 EDT
This incident affected: Financial Clearance & Patient Access (Waystar Eligibility, Enterprise Eligibility, Medicare Eligibility (former eSolutions), Dorado (former eSolutions)).