We have identified the root cause of the slowness and have applied a fix. We are now seeing scheduled jobs processed as expected.
Posted Jul 14, 2025 - 16:42 EDT
Monitoring
We have identified the root cause of the slowness and have applied a fix. We are now seeing scheduled jobs run as expected. We will continue to monitor scheduled jobs for any performance issues.
Posted Jul 14, 2025 - 15:09 EDT
Identified
We have identified the root cause of the slowness and are currently applying a fix. We will continue to monitor scheduled jobs for any performance issues and provide updates as they become available.
Posted Jul 14, 2025 - 14:43 EDT
Investigating
We are currently investigating an issue that may cause delays on scheduled Patient Payments jobs. Examples of scheduled jobs include Email and Text Communications and SFTP File Upload. All other parts of the Patient Payments platform are performing normally.
Posted Jul 14, 2025 - 13:53 EDT
This incident affected: Patient Payments (Provider Payments Portal).