Claim Attachment Processing

Incident Report for Waystar System Status Check

Resolved

The claim attachment processing issue has been resolved. Workflow has returned to normal state.
Posted Jun 09, 2026 - 12:24 EDT

Monitoring

Reason for Notice: Waystar is currently experiencing an issue with claim attachment processing for attachments and claims from 6/08/26.

Action Taken by Waystar: We are working diligently to resolve the issue and will be monitoring files to ensure they process as expected.

Action Required by Customer: None at this time. We apologize for any inconvenience this has caused in your daily workflow.
Posted Jun 09, 2026 - 09:16 EDT
This incident affected: Claims Management (Waystar Claims Management).