Failing Credit Card Payments

Incident Report for Waystar System Status Check

Resolved

Our upstream vendor has identified the issue and has applied a fix. We are now seeing >98% of transactions process successfully. The remaining declines and errors we are seeing appear to be typical payment declines.
Posted Jan 23, 2026 - 15:16 EST

Update

Our upstream vendor has identified the issue and has applied a fix. We are now seeing >98% of transactions process successfully. The remaining declines and errors we are seeing appear to be typical payment declines.
Posted Jan 23, 2026 - 13:14 EST

Update

Our upstream vendor has identified the issue and has applied a fix. While we are seeing some residual declines we are seeing ~80% of transactions process successfully. We recommend re-attempting transactions.

These declines are impacting ACH/eCheck Payments, as well and payments processed via Web Entry and Ingenico Lane Devices.

Pax Devices are not impacted at this time.
Posted Jan 23, 2026 - 12:53 EST

Monitoring

Our upstream vendor has identified the issue and has applied a fix. While we are seeing payments process, we are still seeing some residual declines. This is impacting ACH/eCheck Payments, as well and payments processed via Web Entry and Ingenico Lane Devices.

Pax Devices seem to be unimpacted at this time.
Posted Jan 23, 2026 - 12:20 EST

Update

One of our upstream vendors is investigating an issue processing payments. This is impacting ACH/eCheck Payments, as well and payments processed via Web Entry and Ingenico Lane Devices.

Pax Devices seem to be unimpacted at this time.
Posted Jan 23, 2026 - 12:12 EST

Investigating

We are currently investigating an issue with an upstream vendor that is causing payments to fail and be declined.
Posted Jan 23, 2026 - 11:56 EST
This incident affected: Patient Payments (PatientWallet & PatientNotebook, Provider Payments Portal, Payment Processing, Payment Device Management, Epic Integrated APIs).