Intermittent RTE Issues for Some Clients

Incident Report for Waystar System Status Check

Resolved

The intermittent RTE Processing issues is now resolved. Thank you for your patience as we worked diligently to resolve the issue.
Posted Aug 05, 2026 - 14:34 EDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 05, 2026 - 13:43 EDT

Identified

There is a subset of clients that are experiencing some processing slowness (270/271). Our Engineering teams are aware and working to resolve the issue quickly.
Posted Aug 05, 2026 - 13:15 EDT
This incident affected: Financial Clearance & Patient Access (Waystar Eligibility, Enterprise Eligibility).