Claims Processing - Rejections for PATIENT REASON FOR VISIT MISSING

Incident Report for Waystar System Status Check

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 13:31 EDT

Monitoring

Reason for Notice:
Waystar is currently experiencing an issue in which claims are rejecting with the following message: PATIENT REASON FOR VISIT MISSING. This is occurring on Professional and Institutional claims.

Action Taken by Waystar:
We are working diligently to resolve the issue. We will update this alert when the issue has been resolved.
Posted Sep 16, 2026 - 09:02 EDT
This incident affected: Claims Management (Waystar Claims Management).