Authorization Incident

Incident Report for Waystar System Status Check

Resolved

This incident has been resolved.
Posted Jun 24, 2026 - 09:42 EDT

Monitoring

A fix has been implemented and we are monitoring the results. There is currently a backlog of transactions that we are working through.
Posted Jun 24, 2026 - 09:33 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 24, 2026 - 09:01 EDT

Investigating

This is a Waystar Proactive Alert to notify you of an outage or Waystar defect that may impact your account.

Reason for Notice:
Waystar is currently experiencing an outage in our Auth Initiate and/or Auth Status solution(s). You may experience delays in responses or notice a loss of functionlity while attempting to execute an Auth Initiate and/or Auth Status transaction.

Action Taken by Waystar:
We are working diligently to resolve the issue and will be monitoring transactions to ensure they process as expected.

Action Required by Client:
None at this time. We apologize for any inconvenience this has caused in your daily workflow.
Posted Jun 24, 2026 - 09:00 EDT
This incident affected: Financial Clearance & Patient Access (Prior Authorization).